четверг, 16 апреля 2015 г.

[prog.dreams] Если бы SObjectizer-6 начали делать сейчас...

На самом деле, почему бы не пофантазировать? Пока что совместимость между версиями SO-5 важна, поэтому в серии 5.5.* нет серьезно ломающих что-то изменений. Но когда-нибудь груз совместимости окажется совсем уж неподъемным и вот тогда проще будет сделать SO-6, чем допиливать SO-5.5.1529... А тут уже и список готовый есть ;)

На SF.net создана соответствующая тема. Можно писать свои соображения там. Можно и здесь.

В общем, если у кого-то есть, что сказать, то не держите в себе, высказывайтесь :)

А там посмотрим, может что-то из высказанного будет реализовано даже раньше, еще в рамках SO-5.

PS. На счет того, что SO-6 следует разрабатывать прямо на GitHub троллить не нужно :)

Отправить комментарий